Author Topic: Website Issues?  (Read 14471 times)

Little Hardrock

  • Administrator
  • East Side Hero
  • *****
  • Posts: 2850
    • View Profile
Re: Website Issues?
« Reply #25 on: May 09, 2013, 08:40:52 AM »
but your avitar came back! :)
Hardrock, may his spirit live on in all of us.....

Fredb

  • Guest
Re: Website Issues?
« Reply #26 on: May 09, 2013, 09:47:52 AM »
One of the glitches that I'm encountering is that after I have read a post it is still showing as unread, but otherwise it is working for me......sometimes......after a few tries.  :mad:

bj

  • East Side Hero
  • *****
  • Posts: 2004
    • View Profile
Re: Website Issues?
« Reply #27 on: May 09, 2013, 11:01:11 AM »
bills (bstolton) avitar dissappeared for me.. can anyone else see it?
I sse it
" Rock on..........Rock the Creek"
Hardrock

RockNCreekGirl

  • Eastern Sierra Legend
  • *****
  • Posts: 1375
  • Creek Girl for Life!
    • View Profile
Re: Website Issues?
« Reply #28 on: May 09, 2013, 11:13:58 AM »
This is the error message I get.  Especially hard to log in in the morning.  Hope something gets done on this issue! ;D


This webpage is not available
The webpage at http://www.rockcreeklake.com/board/index.php?topic=394.0 might be temporarily down or it may have moved permanently to a new web address.
Error 137 (net::ERR_NAME_RESOLUTION_FAILED): Unknown error.

This is the message I get and have tried all of the suggestions and still have no access.  I have cleared the DNS four times, deleted my temporary internet files and cookies and still no access.  Last access to the site was around Arpil 25th and after that nothing.  I have spent countless hours each evening trying to resolve on my end and am now giving up. My posts will be few and far between as I cannot keep posting from my computer at work.  Hope this is all resolved soon.   :campfire:
The creek is waiting...

TEX

  • Rock Creek Local
  • ****
  • Posts: 401
    • View Profile
Re: Website Issues?
« Reply #29 on: May 09, 2013, 01:22:02 PM »
Odd, but sorry for everyone else. I've had no issues in the last couple days...Firefox and Time Warner Cable. BTW waiting for Keith's trip report. :campfire2:
The E.S. is where I come to get back to sanity and to the real me.

bj

  • East Side Hero
  • *****
  • Posts: 2004
    • View Profile
Re: Website Issues?
« Reply #30 on: May 09, 2013, 01:53:52 PM »
knocking on wood but no probs  with my access for months........
" Rock on..........Rock the Creek"
Hardrock

RockNCreekGirl

  • Eastern Sierra Legend
  • *****
  • Posts: 1375
  • Creek Girl for Life!
    • View Profile
Re: Website Issues?
« Reply #31 on: May 12, 2013, 10:03:55 AM »
Must be because it is Mother's Day...but this is the first time via my computer I have been able to access the site in almost a month!   :clap:
The creek is waiting...

playingmenace

  • Eastern Sierra Legend
  • *****
  • Posts: 1784
    • View Profile
Re: Website Issues?
« Reply #32 on: May 12, 2013, 10:23:14 AM »
And a Happy, Deserving Mother's Day to you RCG.

Paul
Life without music, laughter, and an Eastern Slope BBQ would be a mistake.

Remember Wounded Warriors

RockNCreekGirl

  • Eastern Sierra Legend
  • *****
  • Posts: 1375
  • Creek Girl for Life!
    • View Profile
Re: Website Issues?
« Reply #33 on: May 15, 2013, 06:34:41 PM »
Tim, now it is random when I can get on via aol.  I will try a couple of times and it will not connect, then 5 minutes later I can connect? 
The creek is waiting...

Creek Dude

  • Humboldt Creeker
  • Administrator
  • Eastern Sierra Legend
  • *****
  • Posts: 1373
    • View Profile
Re: Website Issues?
« Reply #34 on: May 15, 2013, 10:17:10 PM »
I'm having the same problems at home...not at work.  Sorry...server end knows about it...

I've tried clearing the cache multiple ways...both as suggested earlier in the thread, and clearing the caches of the browsers I use as well...nothing seems to work.  You using a Mac, Stacey??  I've been wondering if that might be my issue.
"Rock the Creek." - Hardrock

playingmenace

  • Eastern Sierra Legend
  • *****
  • Posts: 1784
    • View Profile
Re: Website Issues?
« Reply #35 on: May 16, 2013, 07:34:52 AM »
I guess I've been fortunate. No access problems recently using Windows7 and aol.

Some are still having issues this morning getting on.

Thanks for your efforts Tim.
Life without music, laughter, and an Eastern Slope BBQ would be a mistake.

Remember Wounded Warriors

RockNCreekGirl

  • Eastern Sierra Legend
  • *****
  • Posts: 1375
  • Creek Girl for Life!
    • View Profile
Re: Website Issues?
« Reply #36 on: May 16, 2013, 09:37:02 PM »
I'm having the same problems at home...not at work.  Sorry...server end knows about it...

I've tried clearing the cache multiple ways...both as suggested earlier in the thread, and clearing the caches of the browsers I use as well...nothing seems to work.  You using a Mac, Stacey??  I've been wondering if that might be my issue.

No, it's a Dell.  The main way I can g access is actually thru my iPad.  For some reason I have had no problems on the iPad.  It is getting better, and I can always use my iPad to surf the Boards.
The creek is waiting...

Little Hardrock

  • Administrator
  • East Side Hero
  • *****
  • Posts: 2850
    • View Profile
Re: Website Issues?
« Reply #37 on: May 17, 2013, 12:31:19 PM »
I have an iPad as well,,,  and right now i have access thru it..  This morning, I had access thru my hp, and nit the iPad.   It seems to be one or the other, like the board is rotating thru different servers at different times:). 
Hardrock, may his spirit live on in all of us.....

wshawkins

  • East Side Hero
  • *****
  • Posts: 3670
  • Got to love the Eastern Sierra
    • View Profile
Re: Website Issues?
« Reply #38 on: May 17, 2013, 04:54:09 PM »
Still a hit or miss situation for me, but it is a little easier getting on now.  I wonder what impact this is having on the rockcreeklake.com site?  Could hurt business if people can not get on-line to rent the cabins.
"It isn't the mountains ahead that wear you out, it's the grain of sand in your shoe."

Creek Dude

  • Humboldt Creeker
  • Administrator
  • Eastern Sierra Legend
  • *****
  • Posts: 1373
    • View Profile
Re: Website Issues?
« Reply #39 on: May 21, 2013, 04:49:58 PM »
So I've figured out how to fix these issues.  Over the weekend, I couldn't access the site/board/email...nothing.  I was a little bitter.  I was about to email the dude hosting it again, but I decided to do a little research.  I knew the problem was related to DNS.  What I found has to do w/ your DNS settings on your computer...and it worked.

If you're still having occasional issues accessing the site, do the following:

You'll have to go into your system preferences, go to your network settings, find your DNS settings (might in your advanced settings), and add the following DNS servers into your DNS servers list:

208.67.222.222
208.67.220.220

Then save your settings, exit your browser, and maybe restart your computer.  That's what I did, and it worked.  The above DNS servers are from OpenDNS, which is what the server of rockcreeklake.com is using.  Hope this helps.  I have a Mac, so I can't direct you perfectly if you have a PC...

As soon as I did this I haven't had an error...must be working.
"Rock the Creek." - Hardrock

saudust

  • Eastern Sierra Legend
  • *****
  • Posts: 1539
    • View Profile
Re: Website Issues?
« Reply #40 on: May 21, 2013, 04:56:27 PM »
Thanks, Tim.  Some times it misses, but I've been getting on more frequently.  I have a PC, but I'll try the DNS settings and let you know...that is when I can figure it all out on my end being the tech Neanderthal and all that.
« Last Edit: May 21, 2013, 05:05:04 PM by saudust »
Let me wake laughing from a nap in the afternoon under the aspens in the fall.

retired96

  • Eastern Sierra Legend
  • *****
  • Posts: 1022
    • View Profile
Re: Website Issues?
« Reply #41 on: May 22, 2013, 07:11:32 AM »
Almost 90% of the time when I try to go on this site I get the message  " server not found".. I'm so computer stupid I don't know how to do the task that Tim mentioned...

bstolton

  • Rock Creek Guide
  • *****
  • Posts: 539
    • View Profile
Re: Website Issues?
« Reply #42 on: May 25, 2013, 08:50:01 AM »
Hit or miss is an understatement !!!
I want to participate in the forum, but its just to frustrating !
Hope someone figures this out.
gone fishn, hope to be catchn soon !

Creek Dude

  • Humboldt Creeker
  • Administrator
  • Eastern Sierra Legend
  • *****
  • Posts: 1373
    • View Profile
Re: Website Issues?
« Reply #43 on: May 25, 2013, 07:05:31 PM »
Did ya try my trick, B???

Here's how to use opendns...fairly easy to follow instructions...Anyone having issues accessing this or any other site might want to try this...

http://use.opendns.com/
"Rock the Creek." - Hardrock

RockNCreekGirl

  • Eastern Sierra Legend
  • *****
  • Posts: 1375
  • Creek Girl for Life!
    • View Profile
Re: Website Issues?
« Reply #44 on: June 02, 2013, 10:15:18 AM »
I am going to try and see if your trick works.  Seems the only time I can access is early morning or late at night..don't know why?
The creek is waiting...

Creek Dude

  • Humboldt Creeker
  • Administrator
  • Eastern Sierra Legend
  • *****
  • Posts: 1373
    • View Profile
Re: Website Issues?
« Reply #45 on: June 02, 2013, 03:35:12 PM »
I hadn't had any issues at all until today...now it seems to be fine again...we'll see.
"Rock the Creek." - Hardrock

Little Hardrock

  • Administrator
  • East Side Hero
  • *****
  • Posts: 2850
    • View Profile
Re: Website Issues?
« Reply #46 on: June 07, 2013, 08:10:38 AM »
dare i say,,,,,the 'tweeks' made last night seem to be working!   quick knock on wood!

thank you tim!

anyone else doing better?
Hardrock, may his spirit live on in all of us.....

wshawkins

  • East Side Hero
  • *****
  • Posts: 3670
  • Got to love the Eastern Sierra
    • View Profile
Re: Website Issues?
« Reply #47 on: June 07, 2013, 08:35:56 AM »
Still happening, but less so. 
"It isn't the mountains ahead that wear you out, it's the grain of sand in your shoe."

RockNCreekGirl

  • Eastern Sierra Legend
  • *****
  • Posts: 1375
  • Creek Girl for Life!
    • View Profile
Re: Website Issues?
« Reply #48 on: June 07, 2013, 07:36:36 PM »
I completed the suggestions from Tim and it has been a hit or miss.  I haven't had acess for a few days but today it worked.  If Tim made some changes last night, they may be working.  We will have to see.  My email still does not work so maybe I should check to see if it works now.
The creek is waiting...

RockNCreekGirl

  • Eastern Sierra Legend
  • *****
  • Posts: 1375
  • Creek Girl for Life!
    • View Profile
Re: Website Issues?
« Reply #49 on: June 07, 2013, 07:41:54 PM »
Tim...don't change anything I think it worked!  Just checked my email and it is finally working...first time since April!  I have 177 unread emails!   Hopefully the issue has been resolved :)
The creek is waiting...